GermanGerman English

ListFilter System Requirements

The following System Requirements must be met in order to use the List Filter Webpart:
Microsoft Windows Sharepoint Services 3.0

Microsoft Office Sharepoint Server 2007

Microsoft Sharepoint Server 2010
Microsoft Internet Explorer 7 or 8   Firefox 3
  • Microsoft SharePoint Foundation 2010 or Microsoft ShareOoint Server 2010

  • Windows SharePoint Services 3.0 or Microsoft Office SharePoint Server 2007

  • Internet Explorer from Version 7 or Firefox from Version 3

 Open Company Page
Privacy PolicyImprint